Hello Nicholas,

On Fri, Jan 16, 2009 at 7:04 PM, Nicholas I <nicholas.domni...@gmail.com> wrote:
> Hi,
>
>    I am using 8.04, is there any other so that i can work with 2.6. will it
> work if i edit the /etc/apt/source.list...?
There probably is an appropriate repository that someone is providing
with the required dependencies.
I don't know where to find it, though.

David
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to