On Thu, 28 May 2009 18:22:39 -0500, Chris Mohler wrote:

> Oh - and I'm also assuming that you are _not_ using Windows XP
> Professional x64 Edition - you need the 'x64' version of the installer
> instead if you are.

No, you don't. The Windows x64 version of GIMP is experimental, and doesn't
have all the features of 32bit version (which runs just fine on 64bit

< Jernej Simončič ><><><><>< http://eternallybored.org/ >

Gimp-user mailing list

Reply via email to