Hi,

On Tue, 2009-08-25 at 09:53 -0400, Detty, David W wrote:
> I saw the post on the issue with Gimp help pages.  Did  this ever get
> resolved?  I’ve never used Gimp before but after installing 2.6.7 I
> get the same behavior.

The GIMP docs team hasn't made a release of the user manual for GIMP 2.6
yet. All you can do at this point is using the installer for the last
release, which handles GIMP 2.4. It is available from
http://gimp-win.sourceforge.net/old.html


Sven



_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to