On Sunday 30 August 2009 02:56:29 Carusoswi wrote:
> Ok, so, I downloaded Gimp 2.6.7 from GetDeb along with the library files
> and the data files.  When I try to run the package installer, I get an
> error that there is a dependency problem with the lib files.
> Is my problem caused because I have not uninstalled 2.6.6?  I know it's not
> a problem uninstalling 2.6.6, but I hate to do that if it isn't necessary -
> I'm guessing all my plugins, etc. would have to be reinstalled if 2.6.7
> install is not successful.
> Adivse would be most appreciated.  If this question has already been asked,
> or if it does not belong here, please let me know and also accept my
> apologies.
> Caruso

Could you be more specific about the dependency issues ? dpkg should give you 
quite a lot of details about what is going wrong. Also, which ubuntu are you 
using ?

I guess the problem is in versions of babl and gegl but without details I can't 
be sure. (jauty ships with versions 0.0.22, but gimp 2.6.7 needs version 0.1)
Gimp-user mailing list

Reply via email to