Hello Caruso, 

On Sunday 30 August 2009, Carusoswi wrote:
> Ok, sorry.  I'm running Ubuntu 9.04.  I downloaded the three packages and
> used the package installer to extract and install two of the three, but
> received this error when attempting to install the application package:
> Error: Dependency not satisfiable Libgimp 2.0 (>=2.6.7)

Sounds like a bug with Ubuntu's package management, maybe you should report a 
bug against it at launchpad?


Or did you not try to install it via the package manager? (synaptic, apt, etc)


Attachment: signature.asc
Description: This is a digitally signed message part.

Gimp-user mailing list

Reply via email to