> Hi all,
> The error message below was generated when I tried to configure gegl.
> I have
> installed glib-2.22.2
> Has anyone got any ideas please.
> *** 'pkg-config --modversion glib-2.0' returned 2.22.2, but GLIB
> (2.12.3)
> *** was found! If pkg-config was correct,

Where did you install glib-2.22.2 ?

You will probably have to set the environment variable to look for the
libraries. It has found the correct pkg-config

Have you seen this;

you mightn't be on Ubuntu, but the theory is still the same. Follow
that to the letter and you should be right.



Gimp-user mailing list

Reply via email to