You can't have Gimp 2.8 is not yet available, neither will in short term

And that script does need to be updated to be used on the last stable version
of gimp


>>Tried to install 
>>elsamuko-national-geographic-batch.scm
>>"Open" in GIMP wasn?t the right way. Does anyone know how or do I need to
>>wait until the plugin is updated?
>>
>>Must add I?m using MacOS 10.6.2
>
>

-- 
photocomix (via www.gimpusers.com)
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to