On 1/16/10, Frank Gore wrote:

> Upon further research, I just noticed there are two major versions of
> the ICC specification, 2.x and 4.x. Does Gimp support both? Does it
> support the latest? (4.2)

Upon even further research you would find out that GIMP doesn't care
about that, because this is what GIMP uses LittleCMS library for :)
Which coincidentally supports both 2.x and 4.x. Not 4.2, perhaps, but
chances that anyone has v4.2 profiles around are floating around 0.

Gimp-user mailing list

Reply via email to