On 01/21/2010 03:30 PM, klug...@verizon.net wrote:
> I installed Gimp for the first time this week.  Subsequently, Secunia 
> PSI alerted me that the version of GTK + (2.16.6) installed with Gimp 
> is insecure.  The GTK web site identifies the current version as 2.18.
Apparently Secunia PSI is a Windows package, so you would most likely 
need the current Gimp windows build.
What Gimp version did you install?

  -- burnie
Gimp-user mailing list

Reply via email to