Hello everyone.  I wonder if anyone is able to help me with two issues
concerning my wacom intuos3's behaviour in gimp.  I am using gimp 2.6.7, in
ubuntu 9.10 with kde.

1. My tablet has worked fine for months now - I do not use the mouse in
gimp.  I have a keybinding to bring up the "tool options" dialog every time
I need to change some setting on whatever tool I am using, which I then
click using the tablet pen.  However, recently I often find I can't click
anything.  Instead, after raising the dialog, I have to tab multiple times
to get to the particular setting I want to alter, and use spacebar/direction
keys to set it.  This happens with other dialogs too.  If I could make a
shortcut key for the exact setting this would sidestep the issue.  I have
shortcuts for changing general brush opacity and brush size, but I can't
find more specialised functions in the Shortcuts list, including
pressure-related opacity/size, jitter, brush selection etc.
a) Is there any way to manually keybind functions that are not available in
the "Keyboard Shortcuts" list?
b) Does anyone know how to fix the unresponsiveness of the dialog?

2. I tried using fluxbox instead of kde so that I could handle large images
without lagging.  However, in fluxbox gimp only registers every second
tablet brushstroke - i have never had this issue in kde.  The alternate
brushstroke is a "dummy" brushstroke, does not change the canvas and is not
recognised in the History.  This is very disruptive when I am trying to
paint something as I usually have no idea whether my current stroke is a
real one or not, and it usually takes me multiple attempts to produce a
single useful stroke - needless to say wearing down the pen nib (probably
out of frustration).  Has anyone come across this problem and is there a

Thanks to everyone in advance!

Kind regards
Gimp-user mailing list

Reply via email to