Some relevant questions:

Where did you get the 2.6.8 package you installed? Did you use the 
Windows installer, or did you try to build your own WIN XP version from 
source? If you attempted to build from source, it looks like you might 
have an incorrect version of one of the supporting packages.

Are you running 32 or 64 bit WIN XP?

Meantime, if it were me, I'd

1) unistall GIMP, and back up data on your system;

2) visit the MS website, and upgrade your WIN XP from SP2 to SP3;

3) download a fresh copy of the WIN 2.6.8 installer by following the 
links on the download page on the GIMP website.


Gimp-user mailing list

Reply via email to