On Mon,  7 Jun 2010 22:43:57 +0200 (CEST), Nathan wrote:

> Using WinXP SP3. Downloaded and installed gimp-2.6.8-i686-setup.exe. When
> trying to open it I get GLib-ERROR**:This version of GLib requires NT-based
> Windows.
> I have never seen this problem before. How do I get gimp to run on my
> computer?

Looks like you set compatibility mode on gimp-2.6.exe for some reason -
right-click it, choose Properties and disable any compatibility settings.

< Jernej Simončič ><><><><>< http://eternallybored.org/ >

Gimp-user mailing list

Reply via email to