On 11/14/2010 06:02 AM, Ofnuts wrote:
> On 11/14/2010 02:33 PM, Toonman wrote:
>> Hi I'm using Ubuntu 10.10 and I'm trying to install the gmic plugin.  Every 
>> time I try to drop the plugin into the plugin folder Ubuntu refuses to let 
>> me do it.  I get a notice saying I do not have permission. Any Ideas?
>>    
>
> There are two plugin folders: your own: ~/.gimp-2.6/plug-ins and the common 
> one: /usr/lib/gimp/2.0/plug-ins/. Adding stuff in the common one requires 
> root 
> access (or sudo), but you should be able to drop the plug-ins in your own.
If you happen not to have ~/.gimp-2.6/plug-ins you can create it.
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to