On Sat, Dec 11, 2010 at 4:17 AM, Ofnuts <ofn...@laposte.net> wrote:

>  On 12/11/2010 04:30 AM, Phillip Hatfield wrote:
>  Computer: MacBook Pro
> OS: Mac OS X 10.6.5 Snow Leopard
> Processor: 2.26 GHz Intel Core 2 Duo
> Memory: 2 GB 1067 MHz DDR3
>  Gimp will not open. I tried reinstalling it, but that didn't help. I
> tried reinstalling X11/XQuartz, logging out of my account, restarting
> my computer, but it still won't open.
> If the concept applies to OSX: start from a command prompt with a --verbose
> parameter, you may find what it is doing when it hangs.

Hi there.  I was going to suggest something similar to what ofnuts said, but
wasn't sure if it would work on a Mac.  I have access to a mac with OS X
10.5.8 with gimp 2.6.11 and did some poking around.

What happens if you start X11 by itself first?  ( in finder you can click on

If that works then open a terminal window and type:

/Applications/Gimp.app/Contents/MacOS/Gimp --verbose

Then copy what is on the terminal window and post it in a reply.

If X will not start I have some other ideas.  Let us know what happens when
you try these suggestions.


Gimp-user mailing list

Reply via email to