I have recently installed Gimp 2.6.2

Occasionally I am having things crash. If I wish to upgrade say to 2.6.11,
do I need to go through each and every upgrade from 2.6.2 or can I just use
the 2.6.11?

Thanks for the info, sorry if this has been asked, I looked back a bit but
didn't see anything.


Gimp-user mailing list

Reply via email to