Well I have a Max Cache size of 3gb and a max new file size of 5 gb. My max 
file size for thumbnails is 128mb. My undo size limit is 3gb with 4 undo levels 
I assumed this was all hard disk as I certainly do not have enough RAM for 
these levels. (I have enough hard disk for this with approx 90gb free)
Yet even with this set, I still get the errors below.

-----Original Message-----
From: Owen [mailto:rc...@pcug.org.au] 
Sent: Wednesday, January 05, 2011 3:35 PM
To: Ralph Zerbonia
Cc: 'MM'; gimp-user@lists.xcf.berkeley.edu
Subject: Re: [Gimp-user] JPEG Files

On Tue, 4 Jan 2011 17:44:47 -0500
"Ralph Zerbonia" <ra...@universecentral.com> wrote:

> I've had the same problem when I try and create or edit .tif files
> greater than about 400mb. Because gimp keeps undo files etc, the
> amount of file size gets near 1gb and that causes the same error
> messages as below.
> -----Original Message-----
> From: gimp-user-boun...@lists.xcf.berkeley.edu
> [mailto:gimp-user-boun...@lists.xcf.berkeley.edu] On Behalf Of Owen
> Sent: Tuesday, January 04, 2011 4:51 PM To: MM
> Cc: gimp-user@lists.xcf.berkeley.edu
> Subject: Re: [Gimp-user] JPEG Files
> On Tue, 4 Jan 2011 11:17:11 -0800 (PST)
> MM <manfus...@yahoo.com> wrote:
> > I am using the 2.6.11 version
> > I normally make panoramas with Autopano, and the rendered file is
> > often more than 30Mb.
> > This time it was very close to 49Mb and I am receiving the following
> > error message
> > “Glib-ERROR”:gmem.c137:failed to allocate 1638bytes aborting……..
> > Then the following message appear (Microsoft Visual C++ Runtime
> > Library) This application has requested the Runtime to terminate it
> > in an unusual way. Please contact the application’s support team for
> > more information My computer is an ASUS laptop with Windows 7, Intel
> > i7 processor, ATI Graphic Card HD5730 & 4G of RAM
> Mmmm, interesting, did you upgrade to 2.6.11 from an older version?
> I am not familiar with Windows, but as I understand it you need to
> include the gtk packages as well and all I can ask is if you updated
> that as well.
> Perhaps remove gimp support packages in their entirity, and then
> download the current support packages.

Well the other possibility is that you do not have enough memory
allocated. Try going to

Edit->Preferences->Environment and ensure you have enough memory
allocated for your images


Gimp-user mailing list

Reply via email to