>On 01/15/2011 01:38 PM, Jenette wrote:
>> I've been using GIMP 2.6 for around 2 months now, and my filters haven't 
>> been working... I've tried almost everything to make it work!
>> When I click my filters tab, I only get three choices.
>> Repeat Last ( Greyed out )
>> Re-Show Last ( Greyed out )
>> Reset all Filters
>> I really want to use filters and make really cool art like all the people 
>> out there. I've tried searching for this probelm, but it seems I'm the only 
>> one who has this probelm..

>1) check that you have files in your {gimp installation 
>directory}/2.0/plug-ins/ and {gimp installation directory}/2.0/scripts/ 
>directories (in Linux they are in /usr/lib/gimp and /usr/share/gimp 
>respectively, in Windows, somewhere under c:\Program Files\gimp)  
>(likely, otherwise you wouldn't be able to load/saves files). You should 
>have about 200 files in the plugins directory.

>2) erase the pluginrc and menurc files in your .gimp-2.6 directory 
>(~/.gimp-2.6/pluginrc in Linux, c:\Documents en 
>Settings\{your_id}\.gimp-2.6\pluginrc in WinXP and somewhere equivalent 
>in Vista/W7) and restart Gimp, they should be rebuilt. In a normal gimp 
>installation, pluginrc is several thousands lines and lists close to 200 
>plugins, menurc is around  a thousand lines.

This is EXACTLY what I did :
1) I re-installed it.
2) Took out "ko" from locale.
3) From my user, I scrolled down, and deleted Menurc, and pluginrc.
4) Started Gimp 2, and kept x-ing out the plug-in error.
5) Checked, Still the same 3 choices.

Jenette (via gimpusers.com)
Gimp-user mailing list

Reply via email to