On 01/30/2011 02:11 PM, Chris Mohler wrote:
> On Sun, Jan 30, 2011 at 12:54 PM, jack white<jbw9...@hotmail.com>  wrote:
>> Thank you, but that's not installing it with no SP's installed though (as
>> the question was).
> I'm not sure why you would want to skip the service packs - I use an
> XP VM for legacy apps and testing, but the first thing I did when
> setting it up was to install SP3.  Why not install SP2 (or SP3)?  Just
> curious.
> Anyway - maybe the portable version would work?  Just a guess - I have
> no way of testing it:
> http://portableapps.com/apps/graphics_pictures/gimp_portable
> Chris

I am new to this thread...

There is a lot of stuff that must have SP2 to run and I have not heard 
of any significant problems with SP2.

However, SP2 is the last version before M$ added "phone home".  A lot of 
people don't trust M$.  It is not an issue of whether the copy of 
Windoze is legal or not (which, of course it always should be), but it 
is an issue that it's none of M$ business what you use the Windoze for.

Gimp-user mailing list

Reply via email to