?I'd like to thank you Jernej for his windows installers which help us all 
over the years.

I currently used 2.6.9-64bits using experimental installer. Yesterday, I 
installed 2.6.10 - 32-64bits using experimental installer on Win7 - 64bits. 
I did try installing it on Win XP which I just use now with equipment(drive 
not available) or software incompatible with Win 7.
Everything installed properly however as soon as I tried to start I got an
alarm can't find the way to 32  "something" then when clicking on  OK the
Gimp starts normally and works apparently properly. Then when trying to
save, I got the same problem orienting the save towards some  "bin"
directory and the GIMP freezed completely.
Tried twice with the same result. Regarding saving, I can select the proper 
saving directory then just when clicking on "save" the directory is changed 
moving to bin... and freezing.

I uninstall and reinstall 2.6.9 experimental 64 bits and it works again
perfectly in this version but the known bug.

As M. De la Pallice would say "it probably comes from the combination of
both 32-64 bits installer". However, I am sure that Jernej checked that
properly. So, it might probably comes from my own installation.

In fact, on the same hardware, I have two O.S. Win XP32-SP3 and Win 7-64
bits ultimate Feb 2011 update. Each O.S. is installed on a different HDD 
with each
O.S. having its own softwares etc. However, they shares the same data
located on a third HDD.
When I checked the 2.6.10 location in W7-64 all related directories (soft 
and current
documentation) are properly installed in "programs" directory dedicated to
64 bits softwares.

I can reinstall and take some screen shoots to give you the proper "Alert"

Any Clue



Gimp-user mailing list

Reply via email to