(sorry for the late reply, was travelling)

peter kostov <g...@light-bg.com> writes:

> On 04/28/2011 11:51 PM, Burnie West wrote:
>> On 04/28/2011 01:08 PM, Kevin Brubeck Unhammer wrote:
>>> I'm trying to use GIMP on Ubuntu 10.10 (Maverick), installed using the
>>> regular packages. It seems to work fine apart from one problem: when I
>>> make a selection with e.g. the rectangle selection tool, there's no
>>> visible feedback of how big the selection is, only the cursor is visible
>>> (couldn't take a screenshot while the mouse button was clicked, but
>>> tried to show it at http://bildr.no/image/872092.jpeg ).
>>> If I try to resize a rectangle, the inside purple line moves, while the
>>> outside purple line stays where it was (instead of showing how big the
>>> new rectangle will become when I release the mouse button).
>>> Also, possibly related, there are sometimes purple artifacts from old
>>> selections.
>>> Anyone know if this is a bug or if I've just managed to flip some
>>> odd setting?
>> My GIMP (2.6.11) always shows the whole rectangle. I've never seen the
>> behavior you describe. I'm on Fedora, using the standard install.
> I've seen similar problems caused by insufficient video RAM, also you 
> should verify if "View" -> "Show selection" is checked.

"Show selection" is checked.

Is 32 MB VRAM too little? It's reproducible even on 640x480 px images…

That is, /var/log/Xorg.0.log says

[    16.559] (--) SIS(0): VideoRAM: 32768 KB

for my

01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 771/671 
PCIE VGA Display Adapter (rev 10)

But yes, hardware/driver trouble seems likely :-/

Guess I'll try if it's still not working in GIMP 2.7.2 just to make

Kevin Brubeck Unhammer

http://donttrack.us/ -- because you're worth it

Gimp-user mailing list

Reply via email to