Linux Mint 11 "Katya" based on Ubuntu 11.04 "Natty Narwhal" no longer
provides the libgimp-perl package required to equip The Gimp with such
useful, ahem, *essential* functions as "Center Layer" and "Add Glow".

Package: libgimp-perl (2.0.dfsg+2.2pre1.dfsg-5)

Perl support and plugins for The GIMP

The Gimp module includes the Perl modules necessary to write Perl-based
plugins for The GIMP. It includes several plugins with various useful

Search the page for "Download libgimp-perl" and select your architecture
to access the download page and link.

I can confirm the libgimp-perl package for i386 provided here installs
flawlessly under Linux Mint 11 using the GDebi Package Installer.

Applying the "Center Layer" and/or "Add Glow" features, however, results
in the same ugly error messages that have been present for several years
now - even though the plugins appear to work properly despite them.

Gimp-user mailing list

Reply via email to