On Sun, Oct 24, 1999 at 04:57:51PM +0200, Stephan Dragehjerte <[EMAIL PROTECTED]> wrote:
> I often get errors when trying to use a filter or script-fu.
> 
> For example (on an RGB image) when I do script-fu -> decor -> Stampify
> I get two dialog boxes:

It's not script-fu, but I know what you mean ;)

> GIMP Message:
> stampify: the gtk perl module isrequited to open a dialog
> window, runing with default values (perl_fu_stampify).

You are trying to run a gimp-pelr script which wants to open a dialog
using Gimp::Fu, but can't, since the gtk perl module isn't installed.

> GIMP Message:
> stampify: Expected an INT32 got 'RGBA'.  Maybe you meant
> 'RGBA_IMAGE' instead and forgot to use strict' at
> /usr/local/lib/gimp/1.1/plug-ins/stampify line 31(ERROR)

That's a (now corrected) bug. Thanks for pointing it out ;)

> Wow.  I'm using GIMP 1.1.10 on RH6.0.  Have a I forgot to
> install some weird lib?

Yes, a very weird lib, the Gtk-perl module which you can get get from
ftp.gtk.org or from any cpan mirror (www.cpan.org).

Alternatively, you could use SuSE, which has all the necessary things ;->

-- 
      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED] |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |
                                                         |

Reply via email to