>in chapter 38 of the "Gimp User Manual" I found an example for how to do a
>Script-fu. For the beginning I copied the example-script to
>/root/.gimp-1.1/scripts/ , made "refresh" and tried to find it in the DB
>Browser. But there was nothing. I copied it also to
>/usr/local/share/gimp/scripts/, with the same result.

Have you checked the source of the script? Maybe it is wrongly typed or is
not compatible with Gimp 1.1.

>What am I doing wrong. 
>The "Gimp User Manual" relates to Gimp1.0.4. I run Gimp 1.1.15.

Maybe that is the problem. I would try to copy a script that works to
$HOME/.gimpdir/scripts/ (and remove it from original place, well, better
rename it, so you do not lose it) and then see if it appears or not.

Also check that your config knows where to search. But I doubt that is the
problem, cos if you place them with files that load but it does not... btw,
is the file readable?

BTW, does anybody want to provide a destructive script so you can learn that
the root account is only to install things and other administrative tasks,
never to run them? After watching how all your data (entire HDs) goes away I
guess you will get why you should use an user account.

GSR
 

Reply via email to