Jason Griggs wrote:

>        Yes I just resently installed gimp on too my solaris 2.7 system
>and had no problems compliling, makeing, or installing it.  But when ever
>I try to open any image (jgep, tiff, etc) I get the followint error:
>Wrong JPEG library version: library is 62, caller expects 61
>I have updated to the newest jpeg libraries, but still get hte same
>results.  I just wondering if have ahd this error before and know a fix
>for it.  Thanks.

You should get a libjpeg6b. Alternatively, you can make a symlink
to the current library (not sure about the name needed,when I get to
my machine, I'll send it). Both worked for me.


Reply via email to