On Sun, Jul 16, 2000 at 09:19:09PM -0600, Kate <[EMAIL PROTECTED]> wrote:
> I recently began using the gimp - version 1.1.7, as it came with the SuSE
> 6.2 distribution (a stripped down, 1 cd version of 6.2, it appears)

Try upgrading to a recent development version of gimp, 1.1.7 is YEARS old.

> Is this version of gimp known for this problem, or could it be the linux
> distro?

Both - the latest stable version of gimp is 1.0.4, but suse put an
unstable development versiob on their distribution - doubtlessly with
large warnings that his is just an unstable development release ;)

> going black and the only way out a hard reboot. I've fiddled about with
> fsck (and been yelled at by German geeks for doing that)

fsck is usually save to use in single-user-mode, so just ignore them ;)

-- 
      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED] |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |
                                                         |

Reply via email to