Hi!

On Mon, 7 Aug 2000, Alan Buxey wrote:

> because you've chosen a non-standard PERL distribution. get 5.6.0 for the
> latest up-to-date PERL.

Which additional pacckages do I need for the plugins to work?
My perl plugins stopped working since version 1.1.19 of gimp.
I compiled the source-distribution of perl-5.6.0 and installed
- Parse-RecDescent-1.78
- PDL-2.005
- Gtk-Perl-0.6123

Both perl and gimp compiled without threading.
All perl-plugins crash with message "Plug-In crashed: ..."

-- 
Greetings,
Holger

Reply via email to