On Wed, Aug 09, 2000 at 04:36:55PM -0400, Filip Krska <[EMAIL PROTECTED]> wrote:
> I've installed new versions:
> gimp-1.1   rpm  from   helixcode.com   (thank you,  Axel)

The most common source for problems is when you have previous versions of
gimp instaleld and not removed cleanly. Also, when using rpm's you have to
make sure that everything is installed (for example, gimp-devel is often
required, also gimp-pelr is often already part of the rpm).

The best way is to either use rpms for everything or compile gimp on your

> Gimp-1.2  module    and  perl-Gimp-1.082-2   rpm    ?

I have no idea :( The latter is probably an older version packages as rpm,
and possibly incompatible to the other rpms on your system.

Don't use rpm ;)

      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED] |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |

Reply via email to