hi,

> What's the relation between
> Gimp-1.2  module    and  perl-Gimp-1.082-2   rpm    ?

Gimp is the program. to use the perl plugins, you have to use the latest
Perl-Gimp 

My Perl is 5.6.0 and resides at

/usr/local/lib/perl5/site_perl/5.6.0/i686-linux

my Gimp Perl is 1.2

alan

Reply via email to