On ,  said:

> Hi Fellow Gimpers...
>  My goal is to be able to install GIMP v1.1.24 with the perl plug-ins. I have
>  still not been able to do so after 3 to 4 weeks.
>  Just to recap, I have been trying two things ....
>  (1) I compiled the source, downloaded from the GIMP's FTP site. Here is a
>  run-down of the error I am getting when running ./configure (after
>  successfully untarring the package) :
>  [root@localhost gimp-1.1.24]# ./configure
>  loading cache ./config.cache
>  checking for a BSD compatible install... /usr/bin/install -c
>  checking whether build environment is sane... yes
>  checking whether make sets ${MAKE}... yes
>  checking for working aclocal... found
>  checking for working autoconf... found
>  checking for working automake... found
>  checking for working autoheader... found
>  checking for working makeinfo... missing
>  checking host system type... configure: error: can not guess host type; you
>  must specify one
>  I have make, automake and autoconf installed. As well as this, I have perl
>  5.005, gtk 1.2.8 and glib 1.2.8 installed (I did an rpm -Uvh --force to
>  upgrade these, so that may have adversely affected the results).
>  To help resolve this, I was advised to run uname -a, and here are the
>  results :
>  [root@localhost gimp-1.1.24]# uname -a
>  Linux localhost.localdomain 2.2.14-15mdkfb #1 Tue Jan 4 21:59:43 CET 2000
>  i586 unknown
>  (2) I located an RPM for v1.1.24 with perl included. When I had installed it
>  and ran GIMP, nothing happened....not even an error message ....not
>  helpful...
>  So, can anyone advise me further on this ?
>  thanks,
>  Andrew

Do you have the Linux source installed? 

If not gcc can't compile!!

Good luck  

Reply via email to