Hi Simon,

I have made a lot of progress in the last 24 hours. I found a solution to
this problem, which allowed me to successfully complete ./configure.

The solution was to uninstall the current version of gtk+-devel and install
version 1.2.8 of gtk+-devel. You can download a copy of this by executing
this command from your browser :


In a nutshell you need the following for GIMP v1.1.24 :

gtk+ v1.2.8
glib v1.2.8
gtk+-devel v1.2.8
perl >= v5.00503

I'm still not out of the woods though, as I am having problems during the
'make' phase --- this is the subject of a separate EMail.

I am an inexperienced compiler as well, so don't lose heart. Its worth
hanging in there. Let me know if I can help further.


----- Original Message -----
From: Simon Hagel <[EMAIL PROTECTED]>
Sent: Sunday, August 13, 2000 12:02 PM
Subject: Same problem as A.J. Fortune

> I happen to have the exact same problem as mr. Fortune has. When running
> ./configure, I get an error message stating I have gtk+ 1.2.6 installed. I
> have installed gtk+ 1.2.8, glib 1.2.8 and I have done a ldconfig. Still,
> when running gtk-config --version, it responds 1.2.6. When searching, I
> find one gtk-config, in /usr/bin. BTW, I am what you call a very
> inexperienced compiler. I have been running linux (red hat 6.2) about a
> week. Could you please help me with this, if possible?
>                                                          Thanks, Simon.
> ________________________________________________________________________
> Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

Reply via email to