Hi all,
I've got a problem building gimp-1.1.25. 'Configure' seems to run through OK but
it fails in the 'po' (and 'po-libgimp' if I skip 'po').
I have successively built 1.1.22 in the past, but it appears to skip the make
in 'po'.

I've started with 1.1.22 source and patched it up to 1.1.25.
                                        
Offensive bit in po/Makefile is:
        GMSGFMT = PATH=../src:$$PATH no
        MSGFMT = no
<snip>                                        
        .po.gmo:
                file=$(srcdir)/`echo $* | sed 's,.*/,,'`.gmo \
                  && rm -f $$file && $(GMSGFMT) -o $$file $<  

After typing 'make':
        Making all in po
        make[2]: Entering directory `/usr/src/packages/gimp-1.1.25/po'
        file=./`echo ca | sed 's,.*/,,'`.gmo \
          && rm -f $file && PATH=../src:$PATH no -o $file ca.po
        /bin/sh: no: command not found
        make[2]: *** [ca.gmo] Error 127
        make[2]: Leaving directory `/usr/src/packages/gimp-1.1.25/po'
        make[1]: *** [all-recursive] Error 1
        make[1]: Leaving directory `/usr/src/packages/gimp-1.1.25'
        make: *** [all-recursive-am] Error 2
        
It's possible that I need to install something else on the system but don't
really know where to start.
Thanks in advance for any help,
Simon Wood.

Reply via email to