On Thu, Sep 28, 2000 at 11:08:55PM +0100, Dominic Knight <[EMAIL PROTECTED]> 
wrote:
> Hi, I'm trying to compile gimp-1.1.26 and it fails with the following error,
> 
> make[2]: Entering directory `/opt/gimp-1.1.26/plug-ins/perl/po'
> make[2]: *** No rule to make target `../blib/lib/Gimp.pm', needed by 
>`gimp-perl.pot'.  Stop.

You didn't update your tree properly, or forget a make distclean or similar,
I guess. Check wether the file plug-ins/perl/po/Makefile.PL exists and remove
it. It is not part of 1.1.26

(BTW, could you just do a "ls plug-ins/perl/po" and send it here before
doing this? This might help diagnosing further).

Also, since this also happens with the 1.1.26 tarball (or so I was told),
was there a cvs problem when egenrating these? There were quite a bit
changes to the po directory lately...)

-- 
      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED] |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |
                                                         |

Reply via email to