I've installed Gimp 1.1.14 (buggy and slow, I guess 1.1.29 is much
better, and can't wait for 1.2:)and now I'm not able to start Gimp 1.0
anymore. This isn't exactly what I had planned and now I would like to
either uninstall 1.1.14 or do something that will let me run both
versions. How should I do this?

Leif Erik Tronstad Svanø
Rødrevveien 56
Tlf 72 84 74 64

Reply via email to