I know this is off topic, but I'm posting it here on the offchance that
somebody may have run into this problem.

I've successfully installed SuSE 7.0, and am trying to get the scanner to

Its a Microtek E3 that worked under windows as is - so we can rule out
cord or termination problems, I anm told.

SCSI card advansys revA ASC3150 on an IDE system.

The SCSI adapter is recognized no problem, sane is installed, the scanner
is recognized under 'scanimage -L' as a Mikrotec 3E. So far, so good.

Starting xscanimage offers a selection box that differs from the booklet.
(I have the personal version - no big manual included) The booklet shows a
box that includes;


My box shows only;


I do not know if this is relevant. I did notice that an "out.pnm" file has
been created in my home directory. (I've been trying to run it as root, so
permissions are not an issue). I tried scanning in jpeg format, didn't
work any better than my test.

This is the error message generated:

scanimage:sane_start: Error during device I/O

The manual also refers to the 'sgcheck' command - there is no sign of this
on my system. It does not work.

Any ideas?

Reply via email to