On Wed, Jan 10, 2001 at 10:00:15AM -0500, Gunter Vanasse -- ACE Web Engineer 
<[EMAIL PROTECTED]> wrote:
> I will "--disable-perl" since it failed to build on Solaris 8. I observed
> that the build command configured resulted in:

The problem is that you compiled glib/gimp/pelr with different compilers,
so this is destined to fail. Please recompile gimp/glibc with the same
compiler used to compile perl, or recompile pelr with the same compiler
used to compile gimp.

-- 
      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED] |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |
                                                         |

Reply via email to