Andrew Kieschnick wrote:
> Note that gimp 1.2 says it needs gtk 1.2.8, but the package only depends
> on >= 1.2.0 for some reason. I don't know if it will work with <
> 1.2.8. 1.2.8 is available from Helix though.

Potato has GTK 1.2.7...

> Let me know if you want the packages I built, and I'll put them up
> someplace. I may put them up anyways, but I'm not sure how many people
> will want them, since you need to have Helix Gnome installed.

I'll keep your info on file. First I need to find out what files I need
to compile against potato and then maybe give that a try. In other
words, gimp 1.2 source, extras 1.2 source, and now apparently the gtk
1.2.8 package? Is everything else on potato that I would need? Or do I
need to dl the perl 1.3 package, etc...



Reply via email to