I got this message when installing 1.1.24 and 1.1.29.  I think that it
means that you will not be able to Script-Fu's to Perls.  I haven't
missed this function yet.  Perhaps you won't either.

The rest of the perl plugins work, however.  When you start it up the
first time, look to see if you have more than one option in "Guides". 
That's my quick and dirty way to see if the perl is working with the
gimp or not.

Gerald Brosseau wrote:
> I have Perl install and configured correctly.
> I can configure gimp-1.2.0 without perl but not with it.
> Not even with the switch "--enable-perl=/usr/bin/perl"
> Here is an extract of the configure output :
> ********************************************
> invoking perl for configuration...
> checking for PDL support... yes
> checking for PDL include path...
> -I/usr/lib/perl5/site_perl/5.6.0/i386-linux/PDL/Core
> checking for PDL typemap...
> /usr/lib/perl5/site_perl/5.6.0/i386-linux/PDL/Core/typemap.pdl
> NOTICE: Parse::RecDescent not found, scm2perl, the Scheme->Perl
>         translator, will not work. This is normally not a problem, since
>         it is quite unimportant for most people.
> building embedded perl module... no
> writing Gimp/Config.pm... ok
> Warning: prerequisite Parse::RecDescent failed to load: Can't locate
> Parse/RecDescent.pm in @INC (@INC contains:
> /usr/lib/perl5/5.6.0/i386-linux /usr/lib/perl5/5.6.0
> /usr/lib/perl5/site_perl/5.6.0/i386-linux /usr/lib/perl5/site_perl/5.6.0
> /usr/lib/perl5/site_perl) at (eval 18) line 3, <FH> line 1.
> Writing Makefile for Gimp::Lib
> Writing Makefile for Gimp::Net
> Writing Makefile for Gimp::UI
> Writing Makefile for Gimp
> ********************************************
> Any hints ???
> --
> Gérald Brosseau
> \/\/\/\/\/\/\/\/\/\/\/\/\/\/\/
> La Photo du Jour
> http://www.contact.net/gb/              --- site nord américain
> http://www.chez.com/laphotodujour/      --- site européen

Reply via email to