I have installed Gimp 1.2.1 .  I was able to install guash (I think that
it installed, actually, I haven't checked yet but it went through "make"
and "make install" properly, so I assume it is there.

I figured that ace needs 1.1 and I was going to poke around in the make
file to see what I could find.  The gimp wisely stores itself in 1.0 or
1.1 or 1.2 directories, which should be handy if you need to run a 1.0
for the net-fu stuff and 1.2 for all of the other reasons.  

I wonder if guash isn't included in the original tarball because of the

Jeff Trefftzs wrote:
> Using Gimp-1.2.0.
> I've been trying to upgrade my plug-ins library with
>         kaleidoscope
>         guash
>         gimp-ace
> and running into serious problems.  
> Any suggestions?  I must be missing something really obvious
> (like maybe the
> 1.1 plugins won't work with 1.2?)  but for now it beats me what
> it is.
> --Jeff T

Reply via email to