On dv, 2005-01-07 at 13:05, Pau Cabot wrote:
> Tenc SuSE 9.1 i el GIMP en castellÃ. He llegit el punt 2.2 de les PMF i 
> no he estat capaà de passar el GIMP al catalÃ.
> He anat a gnome.org i nomÃs he trobat els "sources". Allà mateix 
> recomanava els rpms especÃfics de cada distribuciÃ.
> DesprÃs, he anat al Yast per veure si tenia els locales de gnome i 
> efectivament, els tenc instalÂlats: glibc-locale.
> He provat aixà i no m'ha anat bÃ: 
> http://docs.gimp.org/en/ch01.html#id3303093
> Si tenc els locales del gnome, llavors, com li he de dir que executi el 
> Gimp en catalÃ?
> O val la pena que el descarregui de Softcatalà i desinstalÂli la versià 
> castellana?
> 
Hola Pau,

has de saber que Linux, a diferÃncia de Windows, no tà paquets de
programes en diferents idiomes. Un paquet RPM contà tots els idiomes en
els quals ha estat traduÃda l'aplicaciÃ, per tant no hi ha cap
d'especÃfic.

En Linux, per seleccionar l'idioma d'una aplicacià Ãs modifiquen
variables d'entorn. En les distribucions modernes, pots fer aixà mÃs
senzillament editant el fitxer /etc/sysconfig/i18n. Assegura't que tens
aquestes dues lÃnies:

LANG="ca_ES.UTF-8"
SUPPORTED="ca_ES.UTF-8:ca_ES:ca"

Quan l'editis, haurÃs de reiniciar el sistema. Potser Yast tà una
aplicacià per seleccionar l'idioma predeterminat del sistema i no et
caldrà editar el fitxer manualment. Tambà pots seleccionar l'idioma de
la teva sessià del GNOME des del GDM, abans de fer el login (si fas
servir GNOME, Ãs clar).

Si tot ha anat bÃ, en reiniciar es farà servir el català com a idioma
predeterminat en totes les aplicacions, que suposo que Ãs el que vols
tambÃ. Assegura't que fas servir una versià recent del GIMP, ja que
algunes no incorporen les nostres traduccions mÃs recents.

Salut!

----------------------------------------------------------------
Podeu consultar els arxius d'aquesta llista o canviar la vostra
subscripció a http://www.softcatala.org/llistes/
----------------------------------------------------------------

Respondre per correu electrònic a