Un altre detall que s'hauria de corregir són els locales inclosos per
a tots els idiomes. Jo ho reduiria al català només, o a les latres
llengües estatals com a molt. No crec que s'hagin d'instal·lar tots
els locales, al cap i a la fi fem la versió catalana. Això afecta a
GTK+ i GIMP.

2005/7/21, [EMAIL PROTECTED] <[EMAIL PROTECTED]>:
> 
> 
> > Win XP: he provat instal·lacions i desinstal·lacions de versions
> > velles i noves i tot ha anat bé. Tanmateix, caldrà aclarir que no se
> > suporta windows 98/ME en el GIMP i que nosaltres no hi tenim res a
> > veure. No es bo que la gent es baixi una aplicació sense saber que no
> > els funcionarà.
> 
> Si serà millor que deixem clar que el gimp 227 ja no funciona per win 9x, que 
> si
> volen ja tenen el gimp 223
> 
> > A més el
> > README no està traduït al català. Això s'ha de traduir. Si vols ho
> > faig jo i t'ho envio demà.
> >
> 
> Si pots envia'm-ho quan puguis, jo fins dissabte no tindré l'ordinador per
> arreglar totes les cosetes.
> 
> Gràcies per provar-ho, veig que encara se m'havien escapat molts detallets.
> 
> Salut !
> 
> Quim
> 
> ---------------------------------------------
> Missatge enviat des del Webmail d'Osona.com.
> http://www.osona.com/
> 
> 
> ----------------------------------------------------------------
> Podeu consultar els arxius d'aquesta llista o canviar la vostra
> subscripció a http://www.softcatala.org/llistes/
> ----------------------------------------------------------------
>
----------------------------------------------------------------
Podeu consultar els arxius d'aquesta llista o canviar la vostra
subscripció a http://www.softcatala.org/llistes/
----------------------------------------------------------------

Respondre per correu electrònic a