L'error el vaig trobar en el gtk+. Quan hi ha instal·lada una versió
anterior i no pot instalar sense que desinstal·lis la versió prèvia.
No se si saps de quina pantalla et parlo.

El README no l'he pogut acabar, però aquesta nit ho faré.

Estaria bé que per a properes versions del GIMP apuntem aquest tipus
de proves i les fem sistemàticament. Fem un unit testing clar i
senzill que qualsevol persona pugui provar a casa seva.

2005/7/25, Quim <[EMAIL PROTECTED]>:
> Ja he fet les correccions al Gimp
> 
> 
> He solucionat els diversos temes que m'heu descobert.
> 
> Ara per ara envio només els fitxers PO i els fitxers de diferència, en
> format "diff" i "diff -u", pel que us sigui més útil.
> 
> Si accepteu els canvis, diré que ho puguin al CVS.
> 
> Per altra banda Xavier em vas dir que em m'enviaries el README traduït ,
> el tens fet ?
> 
> A la tarda enviaré el nou Gimp2.2.7.exe, on ja he solucionat el tema de
> la selecció de l'idioma català per defecte, la selecció d'extensions, el
> text de l'instal·lador que es veia malament.
> 
> El que no he trobat enlloc és el tema dels caràcters extranys de la
> prova que vas fer en el w2k. A mi em surt bé, ...
> 
> 
> Salut i gràcies per ajudar a provar
> 
> Quim.
> 
> 
> 
> 
> 
>
----------------------------------------------------------------
Podeu consultar els arxius d'aquesta llista o canviar la vostra
subscripció a http://www.softcatala.org/llistes/
----------------------------------------------------------------

Respondre per correu electrònic a