Richard Hirner wrote:

> Unterstützt der Standard-Windows-GIMP eigentlich PythonFu bzw.
> ist das irgendwie hinzukriegen? 

Mit GIMP 2.2 nicht, aber in aktuellen 2.3ern braucht man nur noch Python
2.4, pygtk und pycairo, letztere z.B. von
http://www.mapr.ucl.ac.be/~gustin/win32_ports/

> Weil dann vergesse ich Scheme und kann meine Zeit lieber ins 
> Plugin selbst als in das Erlernen von Sprachkuriositäten
> investieren ;)

Wenn es dir um Plug-ins geht, dann wird Script-Fu so und so nicht
reichen - man kann damit GTK+ nicht direkt verwenden, sondern ist auf
die register-Funktion angewiesen. Skripte und Plug-ins unterscheiden
sich aber auch in Python.

> Und weiß vielleicht noch jemand, ob geplant ist, PythonFu zu
> forcieren und SkriptFu auf lange Sicht zu ersetzen?

Keine Ahnung. Das dürfte zu einem großen Teil davon abhängen, ob sich
jemand findet, der das forcieren möchte.



Michael

-- 
    GIMP > http://www.gimp.org      | IRC: irc://irc.gimp.org/gimp
    Wiki > http://wiki.gimp.org     | .de: http://gimpforum.de
Plug-ins > http://registry.gimp.org |
_______________________________________________
gimpusers-de mailing list
gimpusers-de@lists.gimpusers.de
http://lists.gimpusers.de/cgi-bin/mailman/listinfo/gimpusers-de

Antwort per Email an