I had the same problem with 3.0.5 when  tried to load it for my Layla.
Echodel.exe would not completely deleat my 2.__ driver.  The Layl has a
3.0.0 that has the console, and it works fine.  Not only would the sound
play for only a short time, but it would then lock up the console.  I tried
manuallu deleting, but still no luck, so I'm just running 3.0.0.

Fred
www.peak.org/~townef

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On
Behalf Of Gustavo Ruiz
Sent: Wednesday, July 22, 1998 6:45 AM
To: [EMAIL PROTECTED]
Subject: [gina-users] Drivers 3.0.5


        I finally got my GINA! :) I can't describe the sound, its CLEAR...
really CLEAR. However I had some problems installing v3.0.5
drivers, after a few tries I did the 'get-the-console-with-2.0.5c-drivers'
trick posted by here a few weeks ago.

        The console is not working fine, and thats something I can understand
since it wasnt designed for v.2.0.5c drivers :) In fact only the auto-trim
doesnt work.

        I also linked my AWE32 thru S/PDIF and now the MIDI coming from
the AWE is much clear than ever.

        When I've tried to install 3.0.5 the audio was playing just a couple
of seconds, perhaps an IRQ conflict? Don't know... GINA is working fine
now but I would like to have it 'fully' working with 3.0.5 :)

PS: Thanks to the guy who posted the 2.0.5 trick!


--
SodA - Gustavo Ruiz
[EMAIL PROTECTED]

Reply via email to