Do you have openssh-server installed?  You need this to use your machine as a 

-----Original Message-----
From: [] On Behalf Of 
Jianxun Dang
Sent: September 19, 2009 4:30 PM
Subject: [gini] gini-server with Ubuntu 9.04

Hi all~

Is anybody here using gini with Ubuntu-9.04?

I got a problem that I couldnt use gserver in my localhost. If I click "start 
server", an untitled window emerges, and disappears immediately. No other 
warning or error reports.

But it works well, when I set gini to link to gserver in

Someone encounters the same problem?

Oh, I installed all libraries that gini needs from official apt source, except 
libslack. I downloaded libslack source code from

Any help~~~

gini mailing list
gini mailing list

Reply via email to