Do not install via rpms.  On the download page of libslack, download and 
extract the first link only: 

And install using:
sudo make install

If one of the two last steps fail, repeat it again, this is a bug with libslack.

-----Original Message-----
From: [] On Behalf Of 
Ludwin Janvier
Sent: October 8, 2009 11:46 AM
Subject: [gini] gini install troubles


I'm trying to install gini on a fedora 11. I get every packages needed
(I tought), but when I tried to :
# scons install
scons: Reading SConscript files ...
Checking for C library slack... no
Did not find libslack.a or slack.lib, exiting!

Altough I have this file :

 ll /usr/lib/libslack*
-rw-r--r-- 2 root root 228394 janv.  2  2004 /usr/lib/libslack-0.5.2.a
-rw-r--r-- 2 root root 228394 janv.  2  2004 /usr/lib/libslack.a
(I hardlinked the 2 files, without success....)

My env seems to include this path :
# export |grep LIB
declare -x LIBPATH="/usr/lib"
declare -x LIBRARY_PATH="/usr/lib"
declare -x LIBS="/usr/lib"

My packages versions are :

Name       : libslack
Arch       : i386
Version    : 0.5.2
(I get only the binaries, not dev.)

Name       : scons
Arch       : noarch
Version    : 1.2.0
Release    : 2.fc11

Name       : python
Arch       : i586
Version    : 2.6
Release    : 9.fc11

Thanks for your help.
gini mailing list
gini mailing list

Reply via email to