GINI no longer works in Ubuntu 9.10 Karmic Koala. The gBuilder runs but 
it won't load or compile topologies because the XML module used by GINI 
is deprecated and has been removed from the Canonical repositories, so 
apt-get and the packet management software can't find it.

As a workaround, source and binaries are available here:

https://launchpad.net/ubuntu/karmic/+package/python-xml

I couldn't build it from source, but the .deb of the i386 binary worked 
fine (use amd64 for 64-bit systems).

Apparently the official response from Canonical on this is "rewrite your 
app with the newer Python XML module".

Tim Geoghegan
_______________________________________________
gini mailing list
gini@cs.mcgill.ca
http://mailman.cs.mcgill.ca/mailman/listinfo/gini

Reply via email to