[ 
https://issues.apache.org/jira/browse/GIRAPH-3?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13089834#comment-13089834
 ] 

Owen O'Malley commented on GIRAPH-3:
------------------------------------

In general, I like to avoid abbreviations in method names. So maybe, 
sendMessageToAllEdges?


> Vertex:sentMsgToAllEdges should be sendMsg
> ------------------------------------------
>
>                 Key: GIRAPH-3
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-3
>             Project: Giraph
>          Issue Type: Bug
>            Reporter: Jakob Homan
>            Assignee: Jakob Homan
>
> The method Vertex.java:sentMsgToAllEdges() should be sendMsgToAllEdges()

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Reply via email to