[ 
https://issues.apache.org/jira/browse/GIRAPH-3?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13091486#comment-13091486
 ] 

Avery Ching commented on GIRAPH-3:
----------------------------------

I've +1'd it too.  We can address the naming conventions in another issue.

> Vertex:sentMsgToAllEdges should be sendMsg
> ------------------------------------------
>
>                 Key: GIRAPH-3
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-3
>             Project: Giraph
>          Issue Type: Bug
>            Reporter: Jakob Homan
>            Assignee: Jakob Homan
>         Attachments: GIRAPH-3.patch
>
>
> The method Vertex.java:sentMsgToAllEdges() should be sendMsgToAllEdges()

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Reply via email to