[ 
https://issues.apache.org/jira/browse/GIRAPH-62?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13135547#comment-13135547
 ] 

Jakob Homan commented on GIRAPH-62:
-----------------------------------

And before someone laughs at the name, it came out to 
{{LongDoubleDoubleAdjacencyListVertexInputFormat}}, which I know sucks.  I 
think we should use packaging to better sort the inputformats.  So, perhaps we 
can store the inputformats for processing graphs stored as adjacency lists in 
its own package, we can avoid the really long part of the name.  Or, does 
anyone have a better idea for the name in general?
                
> Provide input format for reading graphs stored as adjacency lists
> -----------------------------------------------------------------
>
>                 Key: GIRAPH-62
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-62
>             Project: Giraph
>          Issue Type: New Feature
>          Components: lib
>            Reporter: Jakob Homan
>            Assignee: Jakob Homan
>         Attachments: GIRAPH-62.patch
>
>
> We should provide as many options for getting data in/out of Giraph as 
> possible.  One common format is adjacency lists, with each edge id, its 
> value, and its edges and their values per line.  It would be good to provide 
> inputformats to handle this type of data with minimal effort from the user.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: 
https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Reply via email to