I wonder if Giraph is compiled with the correct Hadoop version? What is the Hadoop version you're using?

Avery

On 2/20/12 3:41 PM, David Garcia wrote:
Hello all, I'm getting this error and I'm pretty sure that I have my class path stuff setup right. . .maybe not.

ERROR org.apache.giraph.comm.BasicRPCCommunications: 
org.apache.hadoop.ipc.RemoteException: IPC server unable to read call parameters: 
java.lang.NoSuchMethodException: org.apache.hadoop.io.ArrayWritable.<init>()
Any ideas?  This is on super step 0.
-David

Reply via email to